Back to overview
Downtime
Migration to 1.1.0
Oct 28 at 11:24pm CET
Affected services
Public Instance
Resolved
Oct 29 at 01:31am CET
Everything is back to normal.
Affected services
Updated
Oct 29 at 12:08am CET
Migration was successful, although there may still be some performance issues.
Affected services
Created
Oct 28 at 11:24pm CET
Due to the size of the database, the migration might take a while.
Affected services