Back to overview
Downtime
Cloudflare global outages.
Nov 18 at 12:51pm CET
Affected services
Public Instance
Ziit Staging
Resolved
Nov 18 at 03:51pm CET
Seems to be resolved.
Affected services
Updated
Nov 18 at 03:01pm CET
Alright, Cloudflare just decided to completely neglect their network, and now ziit is down indefinitely. However, they have allegedly implemented a fix https://www.cloudflarestatus.com/ fuck you Cloudflare.
Affected services
Created
Nov 18 at 12:51pm CET
Cloudflare is currently having a global outage. Ziit will be degraded or completely down.
Affected services